Hallo zusammen,
Der Fehler ist reproduzierbar. Die Fehlermeldung zeigt mir an, dass es Probleme mit Elasticsearch gibt.
Hier können laut Web verschiedene Ursachen vorliegen: die Version Elasticsearch und Woltlab passen nicht mehr zusammen oder wahrscheinlich gab es beim Hoster Umstellungen, die den Fehler verursachen.
Viele Hosting-Anbieter haben aus Lizenzgründen von der originalen Elasticsearch-Software auf den Fork OpenSearch umgestellt. WoltLab blockiert Verbindungen, wenn sich der Server im HTTP-Header nicht als originales „Elasticsearch“ ausweist.
Ich habe eine alternative Suche eingebunden: die Ergebnisse waren so grottenschlecht, dass ich es wieder auf die fehlerhafte Suche umgestellt habe.
Diese Dinge kann nur Andreas prüfen oder prüfen lassen. Ich habe ihn bereits informiert.